* taxianglais.fr * forum

Presentation /Localisation » nouveau

Modérateur

rank_modo.png

Avatar

Groupe: juriste

Inscrit le: 19/03/2012

Messages: 1559

Le 03/11/2017 à 00h15
Reprise du message précédent

kentcar:

Le deuxieme taxi est presque démarré,probleme de pompe manuelle ,elle est coincée,je ne sais pas réamorcer,on verra demain avec une nuit dans le wd40


Tu peux essayer d'ajouter une petite poire d'amorçage en caoutchouc pour réamorcer le circuit.


Fairway Driver 1996 / Daimler Majestic 1993 / Jaguar XJ8 1998 / MG B 1974 / Princess Vanden Plas 1965 / BSA Three wheeler 1934, Daimler v8 250 1968, Bentley Tubo R 1986.

"Si il n'y a pas de solution, c'est qu'il n'y a pas de problème" (proverbe shaddock)
Site web    

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 3822

Le 03/11/2017 à 11h20
Bonjour Kent et bienvenue

Ah comme c'est bien d'être doué pour la soudure, mécanique et toutes ces sortes de choses ;)

Ce n'est malheureusement pas mon cas. :(

Bon courage, il me semble que ça progresse vite... :top

Et comme le suggère ggbuny quelques photos de tes taxis seraient les bienvenues !!!


Danny
Mail Site web    

Pimlico

rank_0.png

Avatar

Groupe: Membre

Inscrit le: 29/10/2017

Messages: 24

Le 03/11/2017 à 23h34
bon,toujours coincée,j'ai eu une d'occasion dans un garage nissan aujourd'hui,remontage demain .
Le voyant prechauffage refonctionne,fusible changé.
demarrage prevu ce samedi.
quel est le shop avec le meilleur prix pour bas de caisse?


2 fairways a restaurer
Mail    

Mayfair

rank_5.png

Avatar

Inscrit le: 28/06/2014

Messages: 751

Le 08/11/2017 à 17h30
Bonjour Kentcar et bienvenue sur le forum
   

Pimlico

rank_0.png

Avatar

Groupe: Membre

Inscrit le: 29/10/2017

Messages: 24

Le 08/11/2017 à 20h22
j'ai trouvé une d'occasion dans un garage Nissan mais il ne démarre pas encore,contrôle des 2 switchs coupure diesel puis contrôle bougies: 2 bougies hs,après changement des 4 ,il ne démarre pas,pas de courant sur les bougies,nettoyage des cosses des relais,elles sont maintenant alimentées mais il ne démarre toujours pas,démontage des injecteurs et nettoyage complet,toujours pas d'allumage il ne me reste que la pompe d'injection,je pense qu'il n'y a pas assez de débit/pression. Petit débit sur les tuyaux d'arrivées aux injecteurs,je vais voir pour démonter


2 fairways a restaurer
Mail    

Kensington

rank_4.png

Avatar

Inscrit le: 25/10/2010

Messages: 311

Le 09/11/2017 à 08h57
Et le filtre à gas oil ? Si ça n'est pas fait il faut le changer.
Si ta pompe d'amorçage marche il faut commencer par purger le filtre.


Alain
Mail    

Pimlico

rank_0.png

Avatar

Groupe: Membre

Inscrit le: 29/10/2017

Messages: 24

Le 09/11/2017 à 21h41
démontage ce matin de l'admission d'air pour arriver a la pompe injection,j'ai enfin pu arriver a la magnet valve,au démontage le doigt avec le petit
bouchon d'obturation avait l'air collé sur l'orifice,retirer avec une pince fin bec,le problème vient peut être de ce collage.En branchant sur la batterie ,la valve a l'air de bien fonctionner,j'aurais une nouvelle valve demain pour plus de securité puis remontage.
Pour le filtre gasoil,il n'est pas changé mais il est propre,le diesel sort bien quand je purge.
Pour les photos j'en ai mis dans trombinoscope et j'en profite pour vous remercier de votre accueil .


2 fairways a restaurer
Mail    

Chelsea

rank_1.png

Avatar

Groupe: Membre

Inscrit le: 27/09/2017

Messages: 45

Le 12/11/2017 à 22h22
Le mien est parti après un arrêt de 32 ans , en mettant une alimentation en directe sur le préchauffage et un coup de start pilote (ou du nettoyant frein), juste pour l’entendre tourner, et après j’ai trouvé une durite entre la canalisation du réservoir et la pompe à gasoil, coupée sous la tresse métallique.
   

Pimlico

rank_0.png

Avatar

Groupe: Membre

Inscrit le: 29/10/2017

Messages: 24

Le 13/11/2017 à 23h52
toujours pas de démarrage,il tourne quelques secondes après que j'aie vidangé le réservoir,nettoyer la crépine ,soufflé le tuyau du réservoir au moteur a l'air comprimé,changé le filtre au cas ou et je n'ai plus beaucoup d'idées,j'ai redémonté les injecteurs,j'ai un peu tourné les tuyaux d'injection et remis les injecteurs .demain si j'ai quelqu'un pour tourner la clé de démarrage ,je pourrais voir si ils crachent vu qu'ils ne sont plus vissé dans la culasse.
Tu as eu de la chance apres 32 ans ;)
le taxi 1 a démarré presque de suite mais celui ci commence a m'énerver,si le moteur ne démarre pas,il finira en pieces


2 fairways a restaurer
Mail    

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 3822

Le 14/11/2017 à 02h02
Ah zut, mais c'est bête de se décourager si vite. As-tu regardé la petite crépine sur la pompe (dessous le raccord banjo) ? Des fois que...


Danny
Mail Site web    

Pimlico

rank_0.png

Avatar

Groupe: Membre

Inscrit le: 29/10/2017

Messages: 24

Le 15/11/2017 à 20h12
toujours pas de démarrage pour le taxi 2
1) contrôle et changement 4 bougies préchauffage + nettoyage cosses des relais(2 bougies hs)
2) contrôle et changement de l’électrovanne de la pompe injection(elle est alimentée)
3) nettoyage de la crépine du réservoir et changement filtre mazout
4) changement de la pompe d’amorçage (pompe bloquée)
5) contrôle des 2 interrupteurs coupure carburant

essai aujourd'hui avec les 4 injecteurs connectés hors culasse,ils crachent tous les 4,donc a priori pas de problème de pompe ou d'injecteurs,j'ai remarqué que les bougies préchauffage sont alimentées seulement pendant le temps de l'allumage de la lampe orange ,peut être est ce trop court car après le 1 coup de démarreur elle s'allume seulement 2 a 3 secondes
Pour l'essai d'injecteur ,j'ai bypassé le filtre mazout.
Dans un précédent démontage ,je n'ai pas vu de crépine sur la pompe,je vais redémonter le raccord ce jeudi pour contrôler.
Je vais également brancher l'alimentation en direct sur les bougies.
Le tuyau de retour mazout monté sur les injecteurs s'est cassé,j’attends un nouveau collecteur mazout pour demain.
Si quelqu'un a une autre idée sur ce que je dois contrôler,je suis preneur,je ne suis pas trop calé dans les moteurs diesel


2 fairways a restaurer
Mail    

Modérateur

rank_modo.png

Avatar

Groupe: juriste

Inscrit le: 19/03/2012

Messages: 1559

Le 15/11/2017 à 20h40
kentcar:
j'ai remarqué que les bougies préchauffage sont alimentées seulement pendant le temps de l'allumage de la lampe orange ,peut être est ce trop court car après le 1 coup de démarreur elle s'allume seulement 2 a 3 secondes


A priori, c'est comme ça que fonctionne le préchauffage. Voir mon fil de discussion ici : http://www.taxianglais.fr/portail/forum/topic-2205+depanner-le-prechauffage-du-fairway-driver.php


Fairway Driver 1996 / Daimler Majestic 1993 / Jaguar XJ8 1998 / MG B 1974 / Princess Vanden Plas 1965 / BSA Three wheeler 1934, Daimler v8 250 1968, Bentley Tubo R 1986.

"Si il n'y a pas de solution, c'est qu'il n'y a pas de problème" (proverbe shaddock)
Site web    

Administrateur

rank_admin.png

Avatar

Groupe: Administrateur

Inscrit le: 24/09/2008

Messages: 3822

Le 15/11/2017 à 21h27
Je confirme pour le préchauffage, tout semble normal.

Pour revenir à la "crépine" dont je parlais et dont je ne suis pas sûr du tout qu'elle ait un rôle dans ton problème elle se trouve sur la pompe, à l'arrivée du gazoil, en dessous le raccord banjo. Raph a fait quelque part un sujet là-dessus.
Mais si le gazoil sort des injecteurs je ne pense pas que ce soit cela le problème.
Un retour gazoil cassé ou endommagé si, c'est possible.

A suivre !


Danny
Mail Site web    

Mayfair

rank_5.png

Avatar

Inscrit le: 28/06/2014

Messages: 751

Le 15/11/2017 à 23h26
Hello,
kentcar:
.....je ne suis pas trop calé dans les moteurs diesel

Et pourtant tout a été vu et revu dans les règles de l'art... :)

Dans l'état actuel des choses, l'alimentation en direct des bougies de préchauffage (pas trop longtemps, si tu n'as pas d'aide) semble le dernier test possible.

Tu peux également enlever l'électrovanne neuve de la pompe d'injection et la remplacer, le temps du test, par l'ancienne après lui avoir enlevé son noyau et son ressort.

Si le moteur s'obstine à ne pas vouloir "cracker", la pompe est peut-être sérieusement décalée...Il faudrait vérifier les repères sur la poulie de vilebrequin au PMH. (EF-8 du Workshop Manuel page 101 schémas SEF 371F & SEF 337F)

A suivre...
   

Pimlico

rank_0.png

Avatar

Groupe: Membre

Inscrit le: 29/10/2017

Messages: 24

Le 16/11/2017 à 00h29
bonsoir,
il cracke quelques secondes comme si il voulait prendre mais sans plus,je dois repomper avec la pompe d’amorçage car après avoir presque démarré elle devient molle et je peux faire 2 pompages avant qu'elle ne devienne dure ( je parle de la pompe,moi ça va ;) )
pour le moment je l'ai bypassé au cas ou elle serait mauvaise et aurait une entrée d'air,je l'ai achetée d'occasion

Pour la crépine de pompe je ne l'ai pas vue la première fois,j'avais rentré un aimant sur tige puis un tournevis assez profondément, je pense qu'il n'y en a pas ou plus.
La crépine du réservoir était assez bien colmatée,c'est pour ça que j'ai décider de changer le filtre aussi.
J' attend de recevoir la rampe de retour diesel a monter sur injecteurs,Nissan doit me téléphoner quand il la reçoive,ce jeudi je pense.
Je ferais encore un essai en remontant tout sauf le collecteur d'air
Si ça ne va pas,je retirerais la tige et ressort de l’électrovanne puis je vérifierais le calage de la pompe comme tu me le dit,je vois pas trop comment elle aurait pu se décaler mais en désespoir de cause....
bonne soirée


2 fairways a restaurer
Mail    

Mayfair

rank_5.png

Avatar

Inscrit le: 28/06/2014

Messages: 751

Le 16/11/2017 à 12h35
Hello,
kentcar:
...il cracke quelques secondes comme si il voulait prendre mais sans plus,je dois repomper avec la pompe d’amorçage car après avoir presque démarré elle devient molle et je peux faire 2 pompages avant qu'elle ne devienne dure...

Cela ressemble à une prise d'air quelque part mais où ??

Si tu as de l'aide, tu peux envoyer avec un compresseur 2/3 bars de pression dans l'orifice de remplissage du réservoir de gazole et utiliser une bombe de détection de fuite-gaz sur les différents raccords de la pompe et des injecteurs (à défaut de bombe du liquide lave vaisselle peut être utilisé).

As-tu le même phénomène avec un jerrycan rempli de gazole et branché en direct, en intercalant une pompette-poire anti-retour, sur l'arrivée de GO à la pompe ?

Bon courage et à suivre..
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
2 Utilisateurs en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 2 Visiteurs
Utilisateurs en ligne : Aucun membre connecté